weak signal

Boom boom boom!
diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

weak signal

Postby diz_gti » Sat Jul 26, 2008 3:48 pm

anyone with an MK3 golf/jetta with an after market stereo in the car. do you guy get clear FM signal when you listen to th radio?

this happened with my other stereo i had before the one i have now, ive got an antenna adaptor on it and still i get a weak signal. ive got a roof mounted antenna.

ive also tried using a FM signal amplifier and still no luck.
www.badubs.com

oldskoolvwlover
Forum Member
Posts: 465
Joined: Fri May 23, 2003 2:14 am
Location: some time
Contact:

Postby oldskoolvwlover » Sat Jul 26, 2008 4:17 pm

with the antenna adapter you have the powered one right? should have a blue wire that hooks to the remote turn on lead from the deck?

regardless I have never had a newer VW (MK3 or MK4) that had the same reception after the factory deck was replaced. Not sure of the specifics but even with the powered antenna adapter the signal is not as good as is used to be. This goes for full size fender mounted antenna (mk3), short fender mount (mk3.5 cabrio), and roof mount (mk3 and 4).

With that being said, if you have a setup without the powered adapter..... you will see even worse reception than with the powered adapter, just something to keep in mind incase you have the antenna adapter without the power lead.




also just to clarify for the most part the stereo is functional.... just get signal loss where I wouldn't get signal loss or fade before. The only car that is REALLY bad is the cabrio, but the antenna is hidden in the rain tray under the wiper motor. I can still get some stations clearly in a lot of places in Sacramento..... but not as clear and not as many as I would if the antenna was still on the fender.

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Sat Jul 26, 2008 4:34 pm

is there an after market antenna ? because on the stock antenna there is no wire to connect the power antenna wire from the stereo. pretty much ive been getting some crappy reception from my old and current stereo.
www.badubs.com

sirchillybean
Forum Member
Posts: 2168
Joined: Sun Jul 27, 2003 11:14 am
Location: 1964/1984x2/1985/1995/2003/2006

Postby sirchillybean » Sat Jul 26, 2008 4:44 pm

i replaced the antenna on my mk3 it looked fine but was broke.

oldskoolvwlover
Forum Member
Posts: 465
Joined: Fri May 23, 2003 2:14 am
Location: some time
Contact:

Postby oldskoolvwlover » Sat Jul 26, 2008 7:36 pm

diz_gti wrote:is there an after market antenna ? because on the stock antenna there is no wire to connect the power antenna wire from the stereo. pretty much ive been getting some crappy reception from my old and current stereo.



nothing to do with the antenna..... without getting into it to much if you go to any decent stereo shop or search online..... there is an adapter with a power wire that connects to the remote turn on from the deck.

search vortex, even go onto crutchfield they carry the adapter..... many places in sacramento (the recommended shops) will ask what type of antenna you have and give you the proper adapter. don't really have time to do the searching and provide links right now, but this has nothing to do with looking at the antenna. It is specifically the adapter that you purchase...... the adapter without a wire won't have a wire or show you a specific connection, the adapter with the wire will connect directly to your aftermarket deck. So if you have the incorrect adapter you would not see any of this (other than the blue remote turn on wire that is always present on the deck itself).




also old and current means nothing unless old was factory and factory installed. if old was an aftermarket deck with the same antenna adapter you would have less than perfect reception. also a stubby antenna will give less reception than a full and proper length roof mount....just to mention it since you haven't given much detail on the old or current setup.

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Sat Jul 26, 2008 7:46 pm

cool thanks. ima dso some searching
www.badubs.com

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Sat Jul 26, 2008 7:54 pm

http://www.crutchfield.com/App/Product/Item/Main.aspx?g=119400&i=12040VW54&tp=2569

is this what im looking for?

the one i have now looks just like this without the blue wire

Image

and this is what im using right now and still not getting close to good signal

Image
www.badubs.com

oldskoolvwlover
Forum Member
Posts: 465
Joined: Fri May 23, 2003 2:14 am
Location: some time
Contact:

Postby oldskoolvwlover » Sat Jul 26, 2008 8:22 pm

the top one is the "proper" one to use.... not sure how the bottom one functions. the antenna is a powered antenna and the top adapter is supposed to create an OE function for the antenna. not really sure about the other one, but I know it's not the one I have used in multiple installations.

also wondering, where are you powering the one you are using from? thinking it still functions differently from the one I have used, but not sure since I don't know much about the one you are using. as I would understand it that would be used to boost a signal, but the problem being your factory amplified antenna is not getting the signal to turn on, even with the device you are using. the device you are using is trying to amplify and already sub-par input signal (this is all from my assumptions being that I can't read more into your device right now).

oldskoolvwlover
Forum Member
Posts: 465
Joined: Fri May 23, 2003 2:14 am
Location: some time
Contact:

Postby oldskoolvwlover » Sat Jul 26, 2008 8:27 pm

this line from the crutchfield description makes me think further that the function of what you have is not the same as the proper adapter.... "This adapter also supplies power to the factory antenna booster. "

also if you haven't, check the reviews on crutchfield.

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Sat Jul 26, 2008 8:38 pm

the FM amp gets the power from the power line off the wire harness (RED)
www.badubs.com

Bnz_Vw
Forum Member
Posts: 12
Joined: Sat Jul 26, 2008 9:06 pm
Location: 01, 72
Contact:

Postby Bnz_Vw » Sat Jul 26, 2008 10:03 pm

diz_gti wrote:the FM amp gets the power from the power line off the wire harness (RED)



you can do it that way but you can also do the amp through the amp turn on wire of the aftermarket harness. This wire is blue/white.

you need the amplified antenna adapter. They sell them at any best buy. just go to the install bay and tell them you need a vw/audi amplified antenna adapter. :thumb:
2001 Gti Vr6
1972 Super

Straight Up Dubs

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Sat Jul 26, 2008 10:19 pm

Welcome to the madness Bnz_Vw
no this forum is not dead. it get pretty live its a weekend everyone is out
Bnz_Vw wrote:you can do it that way but you can also do the amp through the amp turn on wire of the aftermarket harness. This wire is blue/white.

you need the amplified antenna adapter. They sell them at any best buy. just go to the install bay and tell them you need a vw/audi amplified antenna adapter. :thumb:
www.badubs.com

Bnz_Vw
Forum Member
Posts: 12
Joined: Sat Jul 26, 2008 9:06 pm
Location: 01, 72
Contact:

Postby Bnz_Vw » Sat Jul 26, 2008 10:24 pm

diz_gti wrote:Welcome to the madness Bnz_Vw
no this forum is not dead. it get pretty live its a weekend everyone is out


lol.. i was an installer. only reason i stopped doing it was not getting paid enough.

still do my own work and buddies and misc. side jobs.
2001 Gti Vr6

1972 Super



Straight Up Dubs

Turtle-Dude
Posts: 2997
Joined: Thu May 15, 2003 12:00 pm
Location: Sacramento
Contact:

Postby Turtle-Dude » Sun Jul 27, 2008 4:03 pm

Bnz_Vw wrote:lol.. i was an installer. only reason i stopped doing it was not getting paid enough.

still do my own work and buddies and misc. side jobs.


Same here except I moved to management and ultimately it sucked. I missed the creativity. My hands were about shot from installing though.
Turtle

Thanks to:
Techtonics Tuning

Check out:
United States Naval Sea Cadet Corps

aggiepm wrote:What is Quaife? isn't that a vaginal fart?

maxslug
Forum Member
Posts: 122
Joined: Mon Sep 19, 2005 9:15 am
Location: 1996
Contact:

Postby maxslug » Mon Jul 28, 2008 11:19 pm

stock antenna length + the thing w/ the blue wire is the only way I can get half-way decent reception w/ a sony head unit.

if i put any other shorty antenna on it's total crap. i commute 50 miles a day on 280 -- it's the radio valley of doom.

-m
  • MK3 - 3.0L Turbo VR6 - "a few" mods
  • 1990 Audi CQrrado
  • Mopar - 72 Dodge Dart Swinger Special - showroom

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Mon Jul 28, 2008 11:35 pm

i drive 34 miles to get to work on 880, and i cantget 94.9 or 106.1 , 98.1 just a bunch of nearby spanish music station

Image
www.badubs.com

Bnz_Vw
Forum Member
Posts: 12
Joined: Sat Jul 26, 2008 9:06 pm
Location: 01, 72
Contact:

Postby Bnz_Vw » Tue Jul 29, 2008 9:03 am

once you switch to aftermarket you do loose alot of reception quality whenever you have to use an adapter.. however sonys also are one of the worst with that.. Kenwood seems to get better reception..i.m.o
2001 Gti Vr6

1972 Super



Straight Up Dubs

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Postby diz_gti » Tue Jul 29, 2008 9:15 pm

instead of buying another adaptor with the blue power wire. can i just run the blue power antenna wire from the deck into the current adaptor i have? that pretty much what it looks like here

Image
www.badubs.com

Bnz_Vw
Forum Member
Posts: 12
Joined: Sat Jul 26, 2008 9:06 pm
Location: 01, 72
Contact:

Postby Bnz_Vw » Wed Jul 30, 2008 2:14 am

no because that power antenna wire will not give off the correct voltage that you need to constanly run an amplified antenna.

what the power antenna wire is for is for a car that has an antenna the goes up and down. it sends just enough signal for the antenna to move up while the radio is on and down when it is off. Will not give what you need
2001 Gti Vr6

1972 Super



Straight Up Dubs

oldskoolvwlover
Forum Member
Posts: 465
Joined: Fri May 23, 2003 2:14 am
Location: some time
Contact:

Postby oldskoolvwlover » Wed Jul 30, 2008 7:14 am

diz_gti wrote:instead of buying another adaptor with the blue power wire. can i just run the blue power antenna wire from the deck into the current adaptor i have? that pretty much what it looks like here

Image


the problem with that is the current item you are using boosts the signal after the adapter...... the proper adapter is made to use the factory powered antenna, if the makes and sense.

posting from the phone and can't think of a better way to explain..... the function of the 2 parts is different though. one functions like factory (or as close as it can) the other is used as a solution to boost the signal that it already is getting...... so a weak input signal will give a weak output signal.

when you get the proper adapter you can use the blue wire coming out the back of the deck to power it...... I have run an antenna adapter and a single amp off the turn on lead with no issues.

if you were running a multiple amp setup you could run into an issuewhere the dexk turn on does not put out enough power to turn on all items but 2 items should be no problem.


Return to “Car Audio & Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest