norcal VW forum board not loading right, all messed up?

Community Chatter
p1bump
Forum Member
Posts: 185
Joined: Thu Sep 28, 2006 1:29 am
Location: NorCal, Western Hemisphere, Earth
Contact:

norcal VW forum board not loading right, all messed up?

Postby p1bump » Wed Mar 02, 2011 8:25 am

hey guys, every time I log on to norcal vw's forum I get a ton of computer jibberish at the top of the country. is this happening for you guys (and gals) as well?

I copy and pasted this text from the top of the screen...
[phpBB Debug] PHP Notice: in file /index.php on line 86: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Los_Angeles' for 'PST/-8.0/no DST' instead
[phpBB Debug] PHP Notice: in file /index.php on line 86: getdate() [function.getdate]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Los_Angeles' for 'PST/-8.0/no DST' instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)


just an fyi.

Rich

p1bump
Forum Member
Posts: 185
Joined: Thu Sep 28, 2006 1:29 am
Location: NorCal, Western Hemisphere, Earth
Contact:

Re: norcal VW forum board not loading right, all messed up?

Postby p1bump » Wed Mar 02, 2011 8:26 am

oh, and the font is so jumbo I got to scroll left and right all over my screen to read it. it seems the activity here has dropped dramatically from days past.

lunisport
Posts: 2490
Joined: Fri Feb 18, 2005 1:00 pm
Location: 2003
Contact:

Re: norcal VW forum board not loading right, all messed up?

Postby lunisport » Thu Mar 03, 2011 12:29 am

I saw the same things, but our webmaster might not be aware...

p1bump
Forum Member
Posts: 185
Joined: Thu Sep 28, 2006 1:29 am
Location: NorCal, Western Hemisphere, Earth
Contact:

Re: norcal VW forum board not loading right, all messed up?

Postby p1bump » Thu Mar 03, 2011 12:32 am

how do we let 'em know...

diz_gti
Forum Member
Posts: 2809
Joined: Sat May 27, 2006 11:39 pm
Location: 1996
Contact:

Re: norcal VW forum board not loading right, all messed up?

Postby diz_gti » Sat Apr 09, 2011 2:43 pm

i didnt notice anything. maybe they already fixed by the time i read this


Return to “The Parking Lot”

Who is online

Users browsing this forum: No registered users and 5 guests