Need some maintenance help..

Performance and tuning enhancements for your VW
sweethawaiigal
Forum Member
Posts: 49
Joined: Sat Jun 28, 2003 8:37 pm
Location: n/a
Contact:

Need some maintenance help..

Postby sweethawaiigal » Mon Jan 07, 2008 9:58 pm

Hey all! Need a little help here:

I have a 2001 Jetta GLS 2.0L non-turbo AZG with ~101k miles. Last week, car start sputtering, took it in and tech said the MAF and O2 sensor were doneski. Replaced them (accidentally broke the MAF sensor female connector, but remedied it) and cleared the codes by disconnecting the system from the battery and touching the leads.

Drove great for about ~100 miles. Then the CEL came back on. Scanned it and got:
P0301 - misfire cylinder #1
P0171 - system lean
P0101 pending - MAF malfunction

Thinking they were just residuals, I cleared the codes with a scanner. After ~20 miles, CEL is back again. This time it was just:
P0171
P0101

Called VW and nailed down that the broken connector is causing the P0101. In fact, first thing the tech asked after I said I replaced the MAF was if I happened to break that connector. Apparently I am not the first schmuck not to figure out how that clip works.

Next on the agenda is replacing the spark plugs and checking for vacuum leaks along the induction tubing.

That being said, here are my questions:
1.) Could a faulty coolant temperature sensor cause the car to run lean?
2.) Anyone else have similar problems?
3.) Is there a more effective/efficient way to check for leaks aside from the old fashioned "smoke" test?
4.) Can anyone offer suggestion to stuff I may be overlooking?

Thanks for reading!

sweethawaiigal
Forum Member
Posts: 49
Joined: Sat Jun 28, 2003 8:37 pm
Location: n/a
Contact:

Postby sweethawaiigal » Mon Jan 07, 2008 10:33 pm

My scanner is just a basic Equus OBD-II scanner. It doesn't do live data/logging. Any other suggestions?

sweethawaiigal
Forum Member
Posts: 49
Joined: Sat Jun 28, 2003 8:37 pm
Location: n/a
Contact:

Postby sweethawaiigal » Tue Jan 08, 2008 1:35 pm

How exactly do I use propane? What is a "wand"?

Turtle-Dude
Posts: 2997
Joined: Thu May 15, 2003 12:00 pm
Location: Sacramento
Contact:

Postby Turtle-Dude » Tue Jan 08, 2008 1:39 pm

He's probably speaking of a propane torch...un-lit of course.
Turtle

Thanks to:
Techtonics Tuning

Check out:
United States Naval Sea Cadet Corps

aggiepm wrote:What is Quaife? isn't that a vaginal fart?

sweethawaiigal
Forum Member
Posts: 49
Joined: Sat Jun 28, 2003 8:37 pm
Location: n/a
Contact:

Postby sweethawaiigal » Tue Jan 08, 2008 5:05 pm

Interesting. I'll give that a try. Thanks!

Another question:

The MAF sensor connector; is there a place where I can get the connector with the wires already connected? The only thing they had at the dealer was just the plastic connector housing with no wires.

sweethawaiigal
Forum Member
Posts: 49
Joined: Sat Jun 28, 2003 8:37 pm
Location: n/a
Contact:

Postby sweethawaiigal » Tue Jan 08, 2008 6:32 pm

Sureguy wrote:Just get another connector and swap the pins over. The dealer has these in stock usually.


How would one go about swapping pins? I've never done it before.


Return to “VW Performance Upgrades & Tuning”

Who is online

Users browsing this forum: No registered users and 3 guests