Page 1 of 1

vr6 in 69 bug

Posted: Thu Jul 01, 2010 3:18 pm
by turbo-bug
hey guys ive been on this for a while lol just got it started a few weeks ago here you guys go..


Image

Image

Image

Image

Image
coolent lines... well thats it for the most part for now i have more pics just need to put them up guys well a big thanks goes out to oz sport for the help over the phone i will be puting on turbo soon so thats to come here is a start up no tune on it yet and i do have a few vacum leaks to so let me know what you guys think.....http://www.youtube.com/watch?v=DFdjTU5yo_I

Re: vr6 in 69 bug

Posted: Thu Jul 01, 2010 3:48 pm
by zuhaelter_82
I keep wanting to throw a VR6 in my 59 single cab.

Re: vr6 in 69 bug

Posted: Thu Jul 15, 2010 2:15 am
by 8v fury
Damn, that is going to be a beast. Going to love the shocked looked on the import guys faces as they get spanked by your bug.

Re: vr6 in 69 bug

Posted: Tue Jul 20, 2010 2:57 pm
by zuhaelter_82
What trans are you using?

Re: vr6 in 69 bug

Posted: Fri Aug 20, 2010 7:29 am
by turbo-bug
its a pro street i have no clue how long it will last i drove it last weekend and wtf crazy but now im chaseing down water leaks replaceing a broken cooling pipe and finishing the colecter so maby i can get some data loging going on on monday

Re: vr6 in 69 bug

Posted: Wed Sep 01, 2010 12:05 pm
by turbo-bug
hey guys whats going on whats new well for me im finly realy driveing this crazy ass thing i got a new vid up with me just reving it up a bit looks like i also got it to cool temp stays around 210 220 cant wate tell the 11th ill be driveing it up to Tehachapi for a vw show / octoberfest...... and buy the way when i get on it spins tries all the way holey fuck makes my 1835 turbo fell like a 1500cc singel port i get some driveing vids up soon but here it is with the muff on take a gander big thanks goes out to ozsport for help over phone :hail: http://www.youtube.com/watch?v=1mArCqpmIwk oh and dont pay too much to me in thatvid lol i was tired as hell on top of 110 heat out side

Re: vr6 in 69 bug

Posted: Mon Jan 31, 2011 1:30 pm
by turbo-bug

Re: vr6 in 69 bug

Posted: Mon Jan 31, 2011 10:52 pm
by zuhaelter_82
God damn!!! :clap:

Re: vr6 in 69 bug

Posted: Sat Feb 12, 2011 10:43 am
by k2wagon
:thumb: that is... dont have the word for it. :thumb: :thumb: :thumb:

Re: vr6 in 69 bug

Posted: Sat Mar 12, 2011 12:46 pm
by turbo-bug
so thanks guys its all most there im in the midel of puting a fiberglass front end on so ill have to watch out and dont pull a whellie in the intersection :ah:

Re: vr6 in 69 bug

Posted: Sun Sep 11, 2011 8:24 am
by diz_gti
Hows it looking now?